
Introducing TestComposer

Introduction TestComposer is a template for Microsoft Word that makes it easy to cus-
tomize and print test banks, create new tests from scratch, and even deliver 
tests online. TestComposer contains a toolbar with useful commands, along 
with several macros and AutoText definitions. The toolbar buttons make 
these commands intuitive to work with as you add new test questions, 
mark test answers and perform other customization activities. 

Compatibility TestComposer has been tested extensively with Microsoft Word versions 2000 and 2002/XP. 
Some TestComposer features may not be compatible with older versions of Word.  

Installing TestComposer Follow the steps below to install TestComposer: 

1. Click the Install TestComposer link on the TestComposer page in the instructor sup-
port materials package. 

TestComposer will check to see if it is installed on your computer. If it is not, it is installed automat-
ically. If TestComposer is already installed, you will receive confirmation of this. 

2. Click OK to acknowledge the installation results prompt. 

The TestComposer template is now installed for use with the Test Bank files in this instructor support 
package. This is the only time you will need to install TestComposer on your computer. 

In this Guide The following topics are covered in this guide: 

Topic Page Tells you how to...

Using Outline View 2 use Word’s Outline view to easily scan the content of 
and reorganize questions in test banks. 

Customizing Test Banks 2 customize test banks. 

Editing Questions in a Test 
Bank

3 edit questions in existing test banks

Adding New Test Questions 4 add a new question to any test bank

Printing a Test 4 prepare a test for printing and copying for a traditional 
pencil and paper test. 

Creating New Test Banks 5 create a new test bank from scratch. 

Giving a Test Online 6 prepare a test bank, administer the test online and grade 
online test files. 

Grading an Online Test 7 quickly grade any test taken online. 
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Using Outline View

Introduction Word's outline view is one of it's most powerful features. Outline view allows you to view 
any Word document as a hierarchical outline. Within this view, you can easily expand and 
collapse sections of the outline, rearrange its contents, and even edit the outline headings 
and body text. 

Example All test banks are organized in an outline. Individual lesson test banks are organized by 
major topics in the lesson. Unit-level (Comprehensive and Essentials edition) and book-
level (Briefcase edition) test banks are organized by lesson number. 

Procedures Follow the procedures below to use the Outline view. 

Customizing Test Banks

Introduction Customizing test banks is easy and allows you to ensure that a test matches your curriculum 
perfectly. With the use of familiar Word commands and the TestComposer toolbar, you can 
customize and print a test within a few minutes. 

Tasks The following tasks allow you to customize a test bank. 

• Edit existing questions
• Add new questions
• Change questions order
• Delete questions

In this example, the Level 2 headings repre-

sent major topics in a lesson. The question 

numbers are visible when you display Level 

3 headings. 

Task Procedure

Enter Outline view Choose View→Outline from the menu bar. 

Exit Outline view Choose View→Normal or View→Print Layout from the menu bar. 

View an outline at the 
category level (Level 2)

Click the  button on the Outlining toolbar (Word 2000 & 97), 

or choose   (Word 2002/XP). 

Expand the view of 
questions below a 
specific category

• Click anywhere on the same line as the category heading. 

• Click the  button on the Outlining toolbar.

• Only questions below the specific heading will be visible. 

• Click the  button on the Outlining toolbar again to make the
answers to the test questions visible. 

Collapse the display of 
questions below a 
category

Double-click the plus sign beside the category heading.
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Editing Questions in a Test Bank

Introduction You can edit test bank questions with the same methods used on standard Word documents. 
For example, you can select, edit, cut, copy, and paste text on test questions and answers. 
You can also add new lines to multiple choice questions. 

Tasks The following tasks are commonly undertaken to edit test bank questions. 

• Edit text on a question
• Change the answer mark for a question
• Change questions order
• Delete a question

Changing answer marks The answer mark  beside a test question is a piece of hidden text that you can switch on 
and off with a single click. If you change the answer to a question, remember to move the 
answer mark (or delete the old answer mark and add a new one). 

Tasks and procedures The table below lists several editing tasks and the detailed procedures needed to perform them. 

Task Procedure

Edit the text of a 
question or its answers

Use the normal Word edit commands to edit any test question. 

Delete a question To delete a question, simply select it and tap the = key. 

Tip: Display the test bank in Outline view, then click the plus sign beside the test question 
to instantly select the entire question as shown below. 

Change the order of 
questions

• Display the test bank in outline view. 

• Choose to display Level 3. 

• Drag the desired question up or down to place it in its new loca-
tion, or cut and paste the question in its new location. 

Move an answer mark Cut and paste or drag-and drop to move the mark to its 
new location. 

Tip: Always place the answer mark between the check box and the answer 
as shown at right. 

Insert a new answer 
mark

• Click anywhere on the same line as the answer. 

• Click the  button on the TestComposer toolbar. 

Add a new line to a 
multiple–choice 
question

• Click at the end of the last line of the multiple choice question. 

• Click the  button on the TestComposer toolbar. 

• Tap the T key, then enter the letter of the question (e.g. E). 
A new check box appears. 

• Tap the T key again, then enter the text for the answer. 
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Adding New Test Questions

Introduction You can easily add new questions to any test bank. Toolbar buttons make it easy to insert 
the type of question you wish to use, then edit the question and add an answer mark. 

Procedure Follow these steps to add a new question to a test bank. 

1. Click on an existing question before which you wish to insert the new question, then 
tap the ~ key. 

2. Click the button on the TestComposer toolbar for the type of new ques-
tion you wish to insert. 

The new question appears immediately before the question you selected in Step 1. 

3. Double-click to select the default question text, then type the new question. 

4. (MC Questions only) Type the text for the multiple choice answers. If necessary, you 
can also add one or more additional lines to the MC question. 

5. Click anywhere on the line for the correct answer, then click the  button 
on the TestComposer toolbar. 

An answer mark  appears beside the check box for the selected line. 

Printing a Test

Overview Printing a test is as simple as printing out any document in Word. However, use the proce-
dure below to ensure that the answers are not printed along with the test. 

Procedure Follow these steps to prepare a test for printing: 

1. Choose View→Page Layout from the menu bar. 

2. Click the  button on the TestComposer toolbar. 

The answer marks disappear from the test. The category headings also disappear. 

3. Choose View→Header/Footer from the menu bar. Revise the text as you would in 
any normal Word document. Click the Close button on the Header/Footer toolbar 
when you are finished. 

4. Save the test bank document.  

5. Choose File→Print and print the test normally. 

6. Click the  button on the TestComposer toolbar. 

7. The answer marks and category headings reappear. 

8. (Optional) If you wish to print an answer key, re-print the test now with the answers 
displayed. 
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Creating New Test Banks

Introduction It's easy to create a new test bank. The TestComposer template allows you to insert and cus-
tomize questions, then mark the answers with convenient toolbar buttons. 

Tip: It is recommended that you practice editing at least one existing test bank before you 
create your first new text. This will familiarize you with the most basic TestComposer 
commands. 

Procedure Follow these steps to create a new test bank. 

1. Start Word, then choose File→New from the menu bar. 

2. Choose General Templates from the Task Pane (Word 2002) 
or the Templates dialog box (Word 2000/97)

3. Double-click the TestComposer template. 

A new, blank test appears, ready to be customized.  

4. Select the first text line of the test, then click the button for the type of question you 
wish to insert. 

5. Edit the question text, add questions, and answer marks   as appropriate. 

6. Continue adding new questions as desired until you are finished. 

7. Edit the title of the test, and its header and footer information. 

8. Save the new test bank document with an appropriate filename. 
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Giving a Test Online

Introduction TestComposer allows you to prepare a test students can take online. Students can open the 
test, click the checkboxes to indicate their answers, then save the test for delivery for grad-
ing via floppy diskette or as an attachment to an email message. 

The following tasks are required to deliver a test online.

• Preparation
• Delivery
• Grading

Answer Marks Answer marks ( ) are formatted as hidden text in test banks. If students know how to display 
hidden text in Word, they could display the answers. However, this sort of command is 
beyond the expertise of most Word users and it's unlikely your students will even think of it. 

Before you offer a test online, you must decide whether to erase the answer marks in the 
test, or simply hide them. Your choice depends on the level of supervision you will have as 
students take the test. 

Preparation The steps to prepare a test for online delivery are quite similar to those used to print a test. 

1. Make sure that all test questions, the test tile, and the headers and footers are complete 
and correct. 

2. Choose File→Save As to save the online test file with a new name (e.g Lesson 1 An-
swer Key). 

This preserves the original version of the test with all answer marks for your records, or to merge for 
grading later. 

3. Print an answer key by issuing the print command. 

A hard copy of the test answer key may be useful later. 

4. (Optional) Choose View→Page Layout from the menu bar, then click the 
 button if you have decided to erase the answer marks. 

The answer marks disappear from the test. 

5. Click the  button on the TestComposer toolbar. 

The answer marks disappear from the test (if they were not erased in the previous step). The category 
headings also disappear.

6. Click the  button on the TestComposer toolbar. 

This locks the test, causing the check boxes to function correctly for answer selection.  

7. Save   the test, then store it on a Web server, network drive or floppy diskettes for dis-
tribution to students.

8. Edit the instructions on Test Instructions Word document and pass this out to stu-
dents when you administer the test . 

Level of Supervision Recommendation

You will be in the classroom and can observe 
all students as they take the test.

Hide the answer marks. 

You will not be able to observe every student 
as he or she takes the test.

Erase the answer marks.
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Grading an Online Test

Introduction Depending on how you treated the answer marks, you can use either of two methods to 
quickly grade an online test. If you use Word 2002, you can even merge the test answer key 
with the student test files, for easy comparison. 

Procedure Use the appropriate procedure below to grade an online test. 

Answer Marks Treatment Procedure

Hidden • Open the student’s test file. 

• Click the button on the TestComposer toolbar. 

• Mark each incorrect answer with the highlighter tool or by any
other consistent means you devise. 

Erased

(Windows 2002/XP only)

• Open the original (answer key) version of the test file that you
saved in Step 2 of the preparation procedure on page 6. 

 This contains the answer marks that you may have erased prior to sav-
ing the test file for students to work with. 

• Choose Tools→Compare and Merge Documents from the
menu bar. 

• Navigate to the location of the student’s test file, then select it.  

• Click the Merge  button. 

The answer marks merge into the student’s  copy of the test  document, 
allowing you to compare the answers with the answer marks. The Re-
viewing toolbar also appears.  

• Click the drop-down list portion
of the Reject Change button,
then choose Reject All Changes as
shown at right. 

TestComposer eliminates the distracting strikethroughs on the document. 

• If desired, mark each incorrect answer with a red highligh by
clicking on the same line as the incorrect answer, then click the

 button on the TestComposer toolbar. Alternative-
ly, you can mark correct answers with a green highlight with
the  button. 

• If you wish to remove the answer marks from the student’s doc-
ument, click the , then click the 
button to hide the category headings. 

• Save the test document file. You may want to rename the file
to indicate that it’s been graded.  
Grading an Online Test 7


	Introducing TestComposer
	Introduction
	Compatibility
	Installing TestComposer
	In this Guide

	Using Outline View
	Introduction
	Example
	Procedures

	Customizing Test Banks
	Introduction
	Tasks

	Editing Questions in a Test Bank
	Introduction
	Tasks
	Changing answer marks
	Tasks and procedures

	Adding New Test Questions
	Introduction
	Procedure

	Printing a Test
	Overview
	Procedure

	Creating New Test Banks
	Introduction
	Procedure

	Giving a Test Online
	Introduction
	Answer Marks
	Preparation

	Grading an Online Test
	Introduction
	Procedure


