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Lesson 1 – Understanding Word Basics 
This lesson does not include end-of-lesson files. 
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Lesson 2 – Creating and Editing Business Letters 

Hands-On Exercises  

Hands-On Lesson 2 
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Skill Builder Exercises 

Skill Builder 2.1 Create a Block Style Letter 
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Skill Builder 2.2 Use the Office Clipboard and Drag and Drop 

 

Skill Builder 2.3 Use AutoCorrect and AutoText 
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Skill Builder 2.4 Edit a Document 
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Skill Builder  2.5 Create a Personal Style Business Letter 
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Assessment Exercises 

Assessment  2.1 Create a Modified Block Style Letter 

 

Assessment  2.2 Edit a Document 
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Assessment  2.3 Use the Office Clipboard and Drag and Drop 

 

Critical Thinking Exercises 

Critical Thinking 2.1 On Your Own 
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Critical Thinking 2.2 On Your Own 
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Critical Thinking 2.3 On Your Own 
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Critical Thinking 2.4 Web Research 

 



Printed Solutions Guide   

Word 2003  Page 12 of 173 

Critical Thinking 2.5 On Your Own 
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Lesson 3 – Creating a Memorandum and a Press 
Release 

Hands-On Exercises  

Hands-On Lesson 3 
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Skill Builder Exercises 

Skill Builder 3.1 Practice Formatting 

 

Skill Builder 3.2 Create a Memorandum 

 



Printed Solutions Guide   

Word 2003  Page 16 of 173 

Skill Builder 3.3 Use Spell Check and Find and Replace 

 

Skill Builder 3.4 Edit a Business Letter 
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Assessment Exercises 

Assessment  3.1 Use Spell Check and Find and Replace 
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Assessment  3.2 Work with Date & Time, Spell Check, and Find 
and Replace 
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Critical Thinking Exercises 

Critical Thinking 3.1 On Your Own 
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Critical Thinking 3.2 On Your Own 

 

Critical Thinking 3.3 Web Research 

 



Printed Solutions Guide   

Word 2003  Page 21 of 173 

Critical Thinking 3.4 On Your Own 

 
 
 



Printed Solutions Guide   

Word 2003  Page 22 of 173 

Lesson 4 – Creating a Simple Report 

Hands-On Exercises  

Hands-On Lesson 4 
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Skill Builder Exercises 

Skill Builder 4.1 Create a Policies and Procedures Page 
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Skill Builder 4.2 Use Indents and Line Spacing 
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Skill Builder 4.3 Create a Report with Indents and Bullets 
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Assessment Exercises 

Assessment  4.1 Create a Handbook Using Indents 
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Assessment  4.2 Use Line Spacing, Numbering, and Indenting 
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Critical Thinking Exercises 

Critical Thinking 4.1 On Your Own 
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Critical Thinking 4.2 On Your Own 
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Lesson 5 – Creating a Flyer  

Hands-On Exercises 

Hands-On Lesson 5 

 

Hands-On 5.7 - 5.10 (Eco Flyer (keyboard)) 
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Skill Builder Exercises 

Skill Builder 5.1 Insert Clip Art from the Task Pane 
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Skill Builder 5.2 Use the Clip Organizer 

 

Skill Builder 5.3 Edit a Picture  

 

Skill Builder 5.4 Create a Custom Watermark 
There is no visual difference saved to the file. 
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Skill Builder 5.5 Create a Flyer 
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Assessment Exercises 

Assessment  5.1 Find Clip Art  
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Assessment  5.2 Edit a Picture  

 

Assessment  5.3 Create a Watermark 
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Assessment  5.4 Create a Flyer  
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Lesson 6 – Working with Tables 

Hands-On Exercises  

Hands-On Lesson 6 
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Skill Builder Exercises 

Skill Builder 6.1 Create and Format a Table 
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Skill Builder 6.2 Restructure a Table 

 

Skill Builder 6.3 Create a Sign-In Sheet 
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Skill Builder 6.4 Create Your Own Functional Resume 
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Assessment Exercises 

Assessment  6.1 Create and Format a Table 

 

Assessment  6.2 Use a Table in a Business Letter 
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Critical Thinking Exercises 

Critical Thinking 6.1 On Your Own 
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Critical Thinking 6.2 On Your Own 

 

Critical Thinking 6.3 Web Research 
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Critical Thinking 6.4 On Your Own 
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Lesson 7 – Working with Desktop Publishing 

Hands-On Exercises  

Hands-On Lesson 7 
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Skill Builder Exercises 

Skill Builder 7.1 Create a Flyer 
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Skill Builder 7.2 Create a Flyer on Your Own 
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Skill Builder 7.3 Practice with Drawing Objects 

 

Skill Builder 7.4 Create an Organization Chart with the Diagram 
Gallery 
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Skill Builder 7.5 Use the Drawing Canvas 

 
 



Printed Solutions Guide   

Word 2003  Page 52 of 173 

Assessment Exercises 

Assessment  7.1 Format a Document  
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Assessment  7.2 Create a Flyer 
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Critical Thinking Exercises 

Critical Thinking 7.1 On Your Own 

 

Critical Thinking 7.2 On Your Own 
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Critical Thinking 7.3 Web Research 
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Lesson 8 – Creating a Newsletter 

Hands-On Exercises  

Hands-On Lesson 8 
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Skill Builder Exercises 

Skill Builder 8.1 Set up a Newsletter 
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Skill Builder 8.2 Insert a Next Page Section Break 
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Skill Builder 8.3 Create a Real Estate Newsletter 
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Assessment Exercises 

Assessment  8.1 Format a Newsletter 

 
 



Printed Solutions Guide   

Word 2003  Page 62 of 173 
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Critical Thinking Exercises 

Critical Thinking 8.1 On Your Own 
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Critical Thinking 8.2 Web Research 

 

Critical Thinking 8.3 More Web Research 
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Lesson 9 – Creating an Employee Policy Manual 

Hands-On Exercises 

Hands-On Lesson 9 
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Skill Builder Exercises 

Skill Builder 9.1 Work with Styles 

 

Skill Builder 9.2 Create and Apply a Character Style 
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Skill Builder 9.3 Apply Styles and Add a Title Page 
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Skill Builder 9.4 Text Flow Options 
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Assessment Exercises 

Assessment  9.1 Apply Styles and Modify Styles 
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Critical Thinking Exercises 

Critical Thinking 9.1 Web Research on Your Own 
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Critical Thinking 9.2 Web Research on Your Own 
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Lesson 10 – Organizing Long Documents 

Hands-On Exercises  

Hands-On Lesson 10 
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Skill Builder Exercises 

Skill Builder 10.1 Use Multiple Headers and Footers 
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Skill Builder 10.2 Create a Table of Contents 
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Skill Builder 10.3 Create Cross-References 
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Assessment Exercises 

Assessment  10.1 Create Multiple Headers and Footers 
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Assessment  10.2 Create an Index 
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Critical Thinking Exercises 

Critical Thinking 10.1 On Your Own—Table of Contents and Index 
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Critical Thinking 10.2 On Your Own Master Document  
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Lesson 11 – Creating a Research Paper 

Hands-On Exercises  

Hands-On Lesson 11 
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Skill Builder Exercises 

Skill Builder 11.1 Insert and Delete Footnotes, and Add a Section 
Break and Page Numbering 
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Skill Builder 11.2 Document Properties 
See the file from Skill Builder 11.1 for this exercise. 

Skill Builder 11.3 Table of Authorities 
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Assessment Exercises 

Assessment  11.1 Create a Table of Figures and Captions 
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Assessment  11.2 Complete a Research Assignment with 
Footnotes 

  

Critical Thinking Exercises 

Critical Thinking 11.1 Web Research 
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Critical Thinking 11.2 Web Research 
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Lesson 12 – Web Integration: Posting an Online Resume 

Hands-On Exercises 

Hands-On Lesson 12 
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Skill Builder Exercises 

Skill Builder 12.1 Use a Document Wizard 

 

Skill Builder 12.2 Save a Web Page 
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Skill Builder 12.4 Export a Document 

 

Skill Builder 12.5 Create Hyperlinks 
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Assessment Exercises 

Assessment  12.1 Use a Document Wizard 

 

Assessment  12.2 Save a Web Page 
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Assessment  12.4 Export a Document 

 

Assessment  12.5 Create a Hyperlink 
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Critical Thinking Exercises 

Critical Thinking 12.1 Use the Calendar Wizard 

 
This calendar should contain enough months to cover the entire semester. 

Critical Thinking 12.2 Exchange Documents 

 
Rich text version 
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Web page version (all months appear on the same page)  
 
Plain text version will be blank because the calendar doesn’t export in this format 
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Lesson 13 – Using Mail Merge 

Hands-On Exercises  

Hands-On Lesson 13 
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Skill Builder Exercises 

Skill Builder 13.1 Set up a New Mail Merge 
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Skill Builder 13.2 Edit a form Letter and Data Source 
See the files from Skill Builder 13.1 for this exercise. 
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Skill Builder 13.3 Generate Mailing Labels 
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Assessment Exercises 

Assessment  13.1 Merge a Form Letter with a Data Source 

 
 

 



Printed Solutions Guide   

Word 2003  Page 125 of 173 

Assessment  13.2 Generate Envelopes 

 

Assessment  13.3 Generate Labels 
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Critical Thinking Exercises 

Critical Thinking 13.1 On Your Own 
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Critical Thinking 13.2 On Your Own 
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Lesson 14 – Working with Advanced Tables and Excel 
Integration 

Hands-On Exercises  

Hands-On Lesson 14 
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Skill Builder Exercises 

Skill Builder 14.1 Set up an Order Tracking Table 

 

Skill Builder 14.2 Embed an Excel Worksheet 
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Skill Builder 14.3 Insert Pictures in Tables 

 

Skill Builder 14.4 Work with Table Styles 
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Assessment Exercises 

Assessment  14.1 Work with Tables, Pictures, and Custom Tabs 
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Assessment  14.2 Use Table AutoFormat and Merge Cells 

 

Assessment  14.3 Embed an Excel Worksheet 
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Critical Thinking Exercises 

Critical Thinking 14.1 On Your Own 

 

Critical Thinking 14.2 On Your Own 

 

Critical Thinking 14.3 Web Research On Your Own 
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Lesson 15 – Internet Integration: Collaborating Online 
with Word 

Hands-On Exercises 

Hands-On 15.4 Print Comments (Proposal Draft (Grace 
Comments)) 

 

Hands-On 15.5 Send a Document (no file created) 
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Hands-On 15.6 Compare and Merge Two Documents (Proposal 
(Merged)) 
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Hands-On 15.7 Summarize a Document (Proposal (Grace 
Comments)) 
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Hands-On 15.8 Create a Cross-Reference and Highlights (Proposal 
(Draft 2)) 
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Skill Builder Exercises 

Skill Builder 15.1 Create Project Folders 

 

Skill Builder 15.2 Insert and Edit Comments (Year-end Report 
(edited)) – Page 2 
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(Year-end Report (edited)) – Page 3 
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Skill Builder 15.3 Compare Documents (Year-end Report 
(Merged) – Page 2 
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(Year-end Report (Merged) – Page 3 
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Skill Builder 15.4 Work with AutoSummarize (Year-end Report 
Summary) 

 

Skill Builder 15.5 Use the Paste Special Command (no document 
saved) 
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Skill Builder 15.6 Send a Document via Email (Optional) 

 

Assessment Exercises 

Assessment  15.1 Create Project Folders (no file created) 
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Assessment  15.2 Insert Comments (Acme Memorandum 
(Commented)) 
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Assessment  15.3 Perform a Document Comparison (Acme 
Memorandum (Merged)) 
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Assessment  15.4 Use the Paste Special Command (Paste Special 
Test) – Page 1 

 

(Paste Special Test) – Page 2 
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Assessment  15.5 Use the AutoSummarize Command (no file 
created) 
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Critical Thinking Exercises 

Critical Thinking 15.1 Set up Folders for a Project (Project 
Definition) 
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Critical Thinking 15.2 Collaborative Research (Media Coverage A) 

 
These files will differ depending on the media students select to research 
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Lesson 16 – Integration: Collaborating in Workgroups 
with Word 

Hands-On Exercises 

Hands-On 16.1-16.2 (Annual Report) – Page 4 
Note: Pages 1-3 were not altered in these exercises 
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Hands-On 16.3 Send a Document for Review (no file created) 

 

Hands-On 16.4 -16.10 Annual Report (Reviewer Comments)—
Page 1 
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Hands-On Annual Report (Reviewer Comments)—Page 2 
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Hands-On Annual Report (Reviewer Comments)—Page 3 
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Hands-On Annual Report (Reviewer Comments)—Page 4 
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Skill Builder Exercises 

Skill Builder 16.1 Work with Track Changes (How the Internet 
Works—Page 1) 

 

How the Internet Works – Page 2 
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Skill Builder 16.2 Merge Track Changes (Internet History) 

 

Skill Builder 16.3 Protect a Document (How the Internet Works) 
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Skill Builder 16.4 Work with Versions (How the Internet Works) 
Note: The content of the document does not change in the course of the exercise.  

Skill Builder 16.5 Verify a Digital Signature and Attach a New 
One (Annual Report (Skill Builder)) 

Note: The content of the document does not change in the course of the exercise.  

Skill Builder 16.6 Set the Workgroup Template Location (Report 
from Template) 

 

Skill Builder 16.7 Send a Document for Review by Email (How 
the Internet Works [student name]) 
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Assessment Exercises 

Assessment  16.1 Create Tracked Changes (Images for the Web) 

 

Assessment  16.2 Review Tracked Changes (Web Page 
Components) 
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Note: The Show→Reviewers command should display the following settings: 

 

Assessment  16.3 Protect a Document (Images for the Web) 

  
 

 
 

Note: You should be able to select 
Tools→Unprotect Document from the 
menu bar when this document is open.  
This will allow you to see the settings. 

Note: After giving the 
Tools→Unprotect 
Document command, you 
should see the settings 
shown above.  
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Assessment  16.4 Create Document Versions (Web Page 
Components) 

 
Note: Use the File→Versions command to view the two versions.  
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Assessment  16.5 Set a Workgroup Template Location 

 
Note: Use Tools→Options to verify the Workgroup Templates setting. Student should 
remove the setting after verification.  

Assessment  16.6 Send a Document for Review by Email 
(Images for the Web [student name]) 

 
Note: When the attachment is opened, the Track Changes feature should be on.  

Assessment  16.7 Attach a Digital Signature to a Document 
(Images for the Web) 

 
Note: The document should indicate that it has been signed.  
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Note: Choose Tools→Options command, display the Security tab, and then click the 
Digital Signatures button.  
 

 
Note: The Signer name varies with certificates available on the student’s computer.  

Critical Thinking Exercises 

Critical Thinking 16.1 Collaborative Review 

 
Note: There should be comments entered by various reviewers.  
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Critical Thinking 16.2 Email-Based Review (Mission Statement – 
Working Draft) 

 

(Mission Statement – Final Draft) 

 
Note: There should be some revisions in the final draft document.  
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Lesson 17 – Using Macros, Forms, and Templates 

Hands-On Exercises  

Hands-On Lesson 17 
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Skill Builder Exercises 

Skill Builder 17.1 Record a Section Break Macro 

  

Skill Builder 17.2 Record a Page Border Macro 
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Skill Builder 17.3 Create a Table Macro 

 

Skill Builder 17.5 Create an Electronic Form 
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Assessment Exercises 

Assessment  17.2 Fill Out an Electronic Form 

 

Critical Thinking Exercises 

Critical Thinking 17.1 On Your Own 
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Critical Thinking 17.2 On Your Own 

 



Printed Solutions Guide   

Word 2003  Page 170 of 173 

Lesson 18 – Working with Word and XML 

Hands-On Exercises 

Hands-On 18.5 Adjust XML Validation Options (book.xml) 

 

Hands-On 18.6 Save XML Data with a Transform (bestsellers_data 
(transformed).xml) 

 
Note: This is how the data appears in the XML Editor application. 
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(bestsellers_prices.htm) 

 
 

Skill Builder Exercises 

Skill Builder 18.1 View an XML File (Memo.xml) 

 

Skill Builder 18.2 Create a New XML Data File (Acme Memo.xml) 
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Assessment Exercises 

Assessment  18.1 Open and Display and XML File 
(PhoneList_data.xml) 

 
Note: Students must have browsed for and used the PhoneList_Web.xsl style sheet. 

Assessment  18.2 Add a Schema to the Schema Library 
(PhoneList_data.xml) 

 

Assessment  18.3 Transform an XML File (Phone List 
(transformed).xml) 

 
Note: See item below for a potential problem.  
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Note: If the student did not close the PhoneList_data.xml file and then re-open it in 
Word, the transform may appear like this example.  

Critical Thinking Exercises 
This lesson does not include Critical Thinking. Working creatively with Word and XML 
requires collaboration with an expert XML programmer.  


